Intermittent Bank Feed Connection Problems
Incident Report for FreeAgent
Resolved
Yodlee bank feeds have been importing successfully since 10:40am. We believe this issue is now resolved. Thank you for all your patience and understanding.
Posted about 1 year ago. Apr 26, 2018 - 13:12 BST
Monitoring
The connectivity issues between FreeAgent and Yodlee appear to have stabilised and bank feeds are importing successfully. We're closely monitoring the stability of our bank feed service and are working with Yodlee to identify the root cause of the connectivity problems. Thank you very much for your patience and understanding.
Posted about 1 year ago. Apr 26, 2018 - 11:26 BST
Investigating
We're aware that some customers are having issues triggering imports on their bank feeds at the moment. We have traced this to intermittent connection issues between FreeAgent and our bank feed provider, Yodlee. We're working with Yodlee to troubleshoot this issue as a high priority and really appreciate your patience and understanding at this time.
Posted about 1 year ago. Apr 26, 2018 - 10:03 BST