Some PDF documents missing styling
Incident Report for FreeAgent
Resolved
This incident has been resolved.
Posted Apr 12, 2021 - 14:06 BST
Investigating
We are investigating a very recent issue where a subset of PDFs generated in FreeAgent are not getting styled correctly. We think we have identified the issue and are testing our solution just now. Our team will provide an update as soon as we can.
Posted Apr 12, 2021 - 13:50 BST
This incident affected: FreeAgent Web App.