Widespread problems with Yodlee bank feeds
Incident Report for FreeAgent
Resolved
Yodlee confirmed that the problem was at their end and successfully shipped a fix for it. We are now observing imports for Yodlee feeds succeeding across the board.
Posted 6 months ago. Nov 15, 2018 - 15:05 GMT
Investigating
This morning we were alerted to a widespread connection problem with Yodlee, our third-party provider of bank feeds. It looks like this problem is currently affecting all Yodlee bank feeds, and users will currently not be able to import transactions.

We are working with the engineers at Yodlee to resolve this as a matter of urgency. We appreciate your patience while we work on this, and we will update this page with any progress made.
Posted 6 months ago. Nov 15, 2018 - 11:27 GMT
This incident affected: FreeAgent Web App.