API Outage
Incident Report for FreeAgent
Resolved
We have deployed a fix for the issue with the API and it is now fully operational again. This includes the Mobile Apps which use the API.

If you are still seeing issues, please get in touch via support@freeagent.com
Posted almost 2 years ago. Dec 17, 2017 - 20:17 GMT
Identified
We're experiencing an API outage and have identified the issue. Our team is currently working on a fix.
Posted almost 2 years ago. Dec 17, 2017 - 19:14 GMT