Some users unable to submit VAT returns due to HMRC’s MTD API being unavailable
Incident Report for FreeAgent
Resolved
This incident has been resolved.
Posted Jan 07, 2020 - 13:48 GMT
Identified
HMRC’s Making Tax Digital (MTD) service is experiencing an outage at this time. We have reported this issue to HMRC, who are working on a resolution as a priority.

During this time you will be unable to connect FreeAgent to MTD or submit your VAT returns through MTD. If you are not yet using MTD, you should be able to submit your VAT returns as normal.
Posted Jan 07, 2020 - 13:42 GMT
This incident affected: FreeAgent Web App.