Problems processing background jobs
Incident Report for FreeAgent
Resolved
This incident has been resolved.
Posted Dec 07, 2020 - 11:08 GMT
Monitoring
We're going to keep an eye on things, but the backlog of jobs has now been processed.
Posted Dec 06, 2020 - 10:28 GMT
Investigating
We’re experiencing some issues processing background jobs at the moment. We’re actively looking into it and will update soon.
Posted Dec 06, 2020 - 10:06 GMT
This incident affected: FreeAgent Web App and API.