Smart Capture degraded performance
Incident Report for FreeAgent
Resolved
We have received confirmation that the issue with our vendor is now resolved.
Posted Jul 22, 2024 - 18:22 BST
Monitoring
There are currently no delays with processing receipts now and the backlog has been cleared however we are still waiting for confirmation that the issue is resolved by our vendor.
Posted Jul 22, 2024 - 18:09 BST
Identified
We have identified the issue which is with a 3rd party. They are currently working to resolve the issue.
Posted Jul 22, 2024 - 17:17 BST
Investigating
We are currently investigating issues with Smart Capture. There may be some delay in processing uploaded receipts.
Posted Jul 22, 2024 - 17:03 BST
This incident affected: FreeAgent Web App and Mobile (iOS app, Android app).