Large number of iOS users unable to log in to the mobile app
Incident Report for FreeAgent
Resolved
This incident has been resolved.
Posted Feb 06, 2020 - 10:40 GMT
Update
We have released a fix for this issue and have confirmed it is working - our engineers are continuing to monitor the situation. Affected iOS app users will be able to log in by tapping "Try Again," or restarting the app.
Posted Feb 06, 2020 - 10:38 GMT
Identified
The issue has been identified and a fix has been implemented - we are preparing to release the fix and expect to do this soon.
Posted Feb 06, 2020 - 10:25 GMT
Investigating
A large number of FreeAgent iOS mobile app users are unable to log in to the mobile app due to a problem interpreting data from the FreeAgent API. Our engineers are working to identify the root cause and put together a fix as a matter of urgency.
Posted Feb 06, 2020 - 10:13 GMT
This incident affected: API.