Problems processing background jobs
Incident Report for FreeAgent
Resolved
The indexing process has fully completed, and all services are back to normal operation.

Thank you for your patience whilst waiting for this incident to be resolved.
Posted Jun 22, 2023 - 09:24 BST
Monitoring
We have fixed the underlying issue. You may still see out of date, or missing, search results related to transactions created or modified this morning while the indexing process catches up.

Our team is continuing to monitor this, and will mark the issue as “Resolved” once we see this fully recover.
Posted Jun 16, 2023 - 16:08 BST
Identified
We have identified the underlying cause of this issue, and are implementing a fix. We'll continue to update as soon as we can.
Posted Jun 16, 2023 - 12:25 BST
Investigating
We’re experiencing some issues processing background jobs at the moment - some are being delayed. We’re actively looking into it and will update soon.
Posted Jun 16, 2023 - 09:20 BST
This incident affected: FreeAgent Web App, API and Mobile (iOS app, Android app).