FreeAgent is unavailable

Incident Report for FreeAgent

Resolved

This incident has been resolved.
Posted Feb 02, 2026 - 10:34 GMT

Identified

We are aware of an issue that is currently affecting the FreeAgent application

We’re sorry if this causes any disruption for you and please be assured we’re doing everything we can to resolve the issue as quickly as possible.
Posted Feb 02, 2026 - 10:28 GMT
This incident affected: FreeAgent Web App, API and Mobile (iOS app, Android app).