Network Stability Issues
Incident Report for FreeAgent
Resolved
We have now performed our full post disaster recovery switch checks. If you experience any further issues please contact support@freeagent.com.
Posted 10 months ago. Aug 10, 2018 - 13:14 BST
Monitoring
The work has now been completed.
Posted 10 months ago. Aug 10, 2018 - 12:52 BST
Update
The maintenance work to resolve the network issues we were seeing this morning is currently in progress. Our engineering teams will continue to monitor the application and we will update this incident when appropriate.
Posted 10 months ago. Aug 10, 2018 - 12:33 BST
Update
Due to the Network Stability Issues that we experienced this morning, we’re planning on performing a full-scale disaster recovery switch to our secondary data centre at 12:30.

This is a well practiced event, and for a 10 minute period around this time, we anticipate that some users may experience some errors when attempting to create items in FreeAgent.
Posted 10 months ago. Aug 10, 2018 - 12:03 BST
Identified
We're currently experiencing some networking issues in our data-centre which is affecting the FreeAgent website (www.freeagent.com) and some functionality in the FreeAgent product (such as PDF downloads). Our Engineers are aware of these issues and are working on a mitigation as our highest priority. We'll keep this status page updated as the matter develops and really appreciate your patience and understanding at this time.
Posted 10 months ago. Aug 10, 2018 - 11:19 BST
This incident affected: FreeAgent Web App, API, and Website.