Intermittent issue accessing FreeAgent website via https://freeagent.com/
Incident Report for FreeAgent
Resolved
No further occurrences of this issue have been observed for 24 hours.

FreeAgent operates multiple 24x7 monitoring systems, which will automatically alert our staff in case of any future problem detected.
Posted Aug 21, 2022 - 16:07 BST
Monitoring
A fix has been put in place, therefore this incident should not affect users any further.

We will continue to monitor the situation closely. Once a further period of correct operation has been observed we will regard this as fully resolved.
Posted Aug 20, 2022 - 18:07 BST
Investigating
There is currently an issue at one of our external hosting providers. The impact of this is intermittently affecting access to the FreeAgent website and application via the URL https://freeagent.com/.

Both the FreeAgent website, and application are fully operational, and can be reliably accessed via https://www.freeagent.com/ (putting www in front of freeagent.com)

Our oncall team have raised this with the external provider, and are liaising with them to get this resolved as soon as possible.
Posted Aug 20, 2022 - 15:47 BST
This incident affected: Website.