Widespread connection issues on MFA Yodlee bank feeds.
Incident Report for FreeAgent
Resolved
This incident has been resolved.
Posted 10 months ago. Nov 18, 2018 - 09:58 GMT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted 10 months ago. Nov 16, 2018 - 15:14 GMT
Identified
Yodlee believe to have found the cause of the problem and have implemented a fix. We think the issue should be resolved however, will continue to monitor.
Posted 10 months ago. Nov 16, 2018 - 15:14 GMT
Update
We are continuing to work with Yodlee to investigate this issue
Posted 10 months ago. Nov 16, 2018 - 13:54 GMT
Investigating
We are experiencing connection problems with Yodlee bank feeds, specifically those which involve a secondary security step for the login flow (also known as Multi-Factor Authentication, or MFA). This is preventing users from importing transactions, both for feeds in setup stage and those already enabled.

Most Yodlee bank feeds in FreeAgent are of MFA type, so this is affecting a large number of users.

We're getting a timeout when trying to gather the secondary security questions, as Yodlee took too long to respond to the request. We've escalated this to our contacts at Yodlee and asked them to investigate as a matter of urgency. There is nothing you need to do at this time. Thank you for your patience.
Posted 10 months ago. Nov 16, 2018 - 11:45 GMT
This incident affected: FreeAgent Web App.