Bank accounts list on iOS fails to load when there is a PayPal bank account present
Incident Report for FreeAgent
Resolved
This incident has been resolved.
Posted Jun 26, 2024 - 13:12 BST
Update
We are continuing to work on a fix for this issue.
Posted Jun 26, 2024 - 09:58 BST
Identified
We are aware of an issue where the bank accounts list on iOS fails to load when there is a PayPal bank account present. We have identified the root cause and are working on a resolution.
Posted Jun 26, 2024 - 09:52 BST
This incident affected: Mobile (iOS app).