API Authentication Issues
Incident Report for FreeAgent
Resolved
This incident has been resolved.
Posted Oct 26, 2023 - 10:38 BST
Monitoring
A limited number of 3rd party API integration connection authorisations have been revoked in error. Affected users will need to re-authorise these connections within the 3rd party connection.
Posted Oct 24, 2023 - 16:27 BST
Investigating
We are currently investigating this issue.
Posted Oct 24, 2023 - 14:56 BST
This incident affected: FreeAgent Web App and API.