Knowledge Base cannot be accessed

Incident Report for FreeAgent

Resolved

The issues around accessing the Knowledge Base have now been resolved.
Posted Feb 28, 2025 - 12:28 GMT

Monitoring

The availability of our Knowledge Base has improved. We are monitoring the situation.
Posted Feb 28, 2025 - 12:01 GMT

Investigating

We are currently experiencing an issue with our Knowledge Base where it is unavailable. This includes providing relevant articles within the Help button. We are working to resolve this as soon as possible.

The FreeAgent application remains unaffected by this.
Posted Feb 28, 2025 - 11:30 GMT