Problems With Search
Incident Report for FreeAgent
Resolved
We have restored FreeAgent's search functionality for contacts, invoices, banking transactions etc. and the platform has been stable for several hours. We are marking this incident as resolved, though if you continue to experience any issues with the search feature, please contact the FreeAgent support team. Thank you for your patience.
Posted 5 months ago. Mar 04, 2019 - 16:24 GMT
Monitoring
We have restored FreeAgent's search functionality for contacts, invoices, banking transactions etc. and we're continuing to monitor the health of the service. If you continue to experience any issues with the search feature, please contact the FreeAgent support team. Thank you for your patience.
Posted 5 months ago. Mar 04, 2019 - 15:02 GMT
Identified
Our Operations Team have identified the issue impacting FreeAgent's search functionality. In-app search has been temporarily disabled whilst we work to stabilise the underlying service. Further updates will be posted here as they become available. Thank you for patience and understanding.
Posted 5 months ago. Mar 04, 2019 - 13:42 GMT
Investigating
We're aware that some customers are currently having issues using FreeAgent's search functionality to lookup their contacts, invoices, banking transactions, etc. Our operations team are aware of the problem and are working on service restoration as their highest priority. We will continue to post updates to this page and really appreciate your patience and understanding.
Posted 5 months ago. Mar 04, 2019 - 13:18 GMT
This incident affected: FreeAgent Web App.