Elevated error rate in job workers
Incident Report for FreeAgent
Resolved
This incident has been resolved.
Posted Apr 12, 2020 - 12:05 BST
Investigating
We are investigating an elevated error rate in our background job processing. Some users may notice a delay in their bank transactions importing. Our team will provide an update as soon as we can.
Posted Apr 12, 2020 - 11:35 BST