Company logos rendering incorrectly on invoices and estimates
Incident Report for FreeAgent
Resolved
This incident has been resolved and company logos are now rendering correctly on invoices and estimates.
Posted 9 months ago. Feb 08, 2019 - 11:13 GMT
Investigating
We are investigating an issue with the rendering of company logos on invoices and estimates. You may find that PDFs of your invoices and estimates do not have logos rendered (or have incorrectly rendered logos). We're very sorry about this. We are currently investigating and working on a fix.
Posted 9 months ago. Feb 08, 2019 - 08:41 GMT
This incident affected: FreeAgent Web App.