Emails sending to Microsoft domains are being marked as spam
Incident Report for FreeAgent
Resolved
We are pleased to inform you that email deliverability to Microsoft services domains should now return to normal.

We have been unable to obtain an update from Microsoft on the issue with incorrect spam classification but have now completed implementing our mitigation plan by moving to a new ‘from’ address domain (remail.freeagentcentral.com). FreeAgent emails that you send to customers, such as invoices, estimates and payment reminders, will now be sent from the new domain.

The steps we have taken improve, but do not guarantee, delivery to the inbox. Spam filtering is implemented by the email recipient and takes into consideration the individual content and words of the email along with many other factors.

If you are made aware of any emails sent from FreeAgent going into a spam folder, these should be dealt with in the usual way. The recipient can mark the email as ‘not spam’ and mark the email address as ‘trusted’ to ensure they receive future emails.

Some emails to unaffected Google domains will continue to use the previous remailer.freeagentcentral.com domain for a short period. These emails are not affected by the incorrect spam classification by Microsoft.
Posted Dec 21, 2023 - 16:21 GMT
Update
We’ve started to implement a further change where the new ‘from’ address domain will be used for FreeAgent-generated emails sent to custom domains running on Outlook services, and some non-Microsoft email addresses. This will further reduce the number of emails being incorrectly classified as spam. We’re rolling this out to all customers in phases over the coming weeks, and we will continue to monitor the situation closely.
Posted Dec 13, 2023 - 10:49 GMT
Update
We’ve significantly reduced the number of emails being incorrectly classified as spam by switching to a new ‘from’ address domain for any FreeAgent-generated emails sent to recipients with one of the known affected Microsoft email addresses.

We’ve tested and rolled this change out to all customer accounts and most users should see improved deliverability for emails sent from this point on. We’re monitoring the situation closely and we’re continuing to work to improve deliverability further.
Posted Dec 08, 2023 - 15:02 GMT
Update
We’re working with Microsoft to resolve this issue. In the meantime, we recommend you check that any of your customers using Microsoft email services - including Outlook, Hotmail, Live and MSN - have received emails such as invoices and automatic payment reminders that were sent from within your FreeAgent account on or after 28th November 2023.
Posted Dec 06, 2023 - 11:48 GMT
Identified
We have identified that some emails being sent to Outlook mailboxes are currently being marked as spam.

We are working with Microsoft support to resolve this.

In the mean time it is advised that customers check their Junk Email folders and mark these emails as "It's not junk".
Posted Dec 01, 2023 - 17:11 GMT
Update
We are still investigating this issue, but we believe this issue is stemming from Outlook itself. In the meantime while we are still looking into why this is occurring and how we could resolve this, customers who are expecting emails should check their spam folders and mark these emails as not spam which should allow future emails to arrive successfully.
Posted Dec 01, 2023 - 13:08 GMT
Investigating
We are aware of reports with emails to Outlook domains either not being delivered or being marked as spam. We are looking into the cause of this.
Posted Dec 01, 2023 - 11:59 GMT
This incident affected: FreeAgent Web App.