FreeAgent website availability

Incident Report for FreeAgent

Resolved

This incident has been resolved.
Posted Jan 11, 2021 - 09:33 GMT

Monitoring

The attack has subsided and we have implemented a mitigation to the affected service. We are continuing to monitor the results of this change. The FreeAgent website (www.freeagent.com) should now be available again. Thank you for your patience and understanding.
Posted Jan 08, 2021 - 10:16 GMT

Update

The FreeAgent website (freeagent.com) is currently unavailable due to an exceptional volume of web traffic identified as coming from a distributed denial-of-service (DDOS) attack. Our application remains available and you can login at https://login.freeagent.com/ as usual. Our engineers are working to put additional protective measures in place that will restore service. We will keep this page updated with progress. Thank you for your patience.
Posted Jan 08, 2021 - 08:14 GMT

Investigating

The FreeAgent website (freeagent.com) is currently unavailable due to an exceptional volume of web traffic identified as coming from a distributed denial-of-service (DDOS) attack. Our engineers are working to put additional protective measures in place that will restore service. We will keep this page updated. Thank you for your patience.
Posted Jan 08, 2021 - 06:50 GMT

Monitoring

We have deployed a network fix in our datacentre. All of the website, with the exception of the pricing page is available once more. Our engineers continue to monitor the situation, and we plan to fully restore the pricing page tomorrow morning. Thank you for your patience.
Posted Jan 08, 2021 - 00:42 GMT

Investigating

We're experiencing networking issues in our data-centre which is affecting the FreeAgent website (www.freeagent.com). Our Engineers are aware of these issues and are working on a mitigation as our highest priority. We'll keep this status page updated as the matter develops and really appreciate your patience and understanding at this time.
Posted Jan 07, 2021 - 23:32 GMT
This incident affected: Website.