App issues when navigating search results for invoices on Android

Incident Report for FreeAgent

Resolved

The issue has been resolved. We recommend updating to the newest version (v4.8.1) to prevent any further problems. This is now available in the Google Play Store.
Posted Jan 10, 2025 - 17:07 GMT

Monitoring

We apologise for the disruption this incident has caused. The issue when viewing search results for invoices has been resolved in our latest Android app release. We recommend updating to the newest version (v4.8.1) to prevent any further problems. This is now available in the Google Play Store.
Posted Jan 10, 2025 - 10:31 GMT

Identified

Our Android app is experiencing issues when viewing search results for invoices. Our engineering team is investigating the cause and working on a fix. We will provide updates as soon as we have more information.
Posted Jan 07, 2025 - 15:25 GMT
This incident affected: Mobile (Android app).