Intermittent Import Issues With Yodlee Bank Feeds
Incident Report for FreeAgent
Resolved
Bank feed imports have now been processing successfully for several hours, we are therefore marking this incident as resolved. Thank you for your patience and understanding during this morning's outage, we really appreciate it.
Posted over 1 year ago. May 25, 2018 - 14:14 BST
Monitoring
After working with our partners at Yodlee, we've observed that recent bank feed imports are completing successfully. It appears that previous connectivity issues have stabilised, though we'll continue to monitor the situation closely to confirm full service has been restored. If you have issues triggering your bank feed imports this morning, please try again at your earliest convenience. Thank you again for your patience and understanding, we really appreciate it.
Posted over 1 year ago. May 25, 2018 - 11:37 BST
Identified
Some customers are experiencing intermittent issues triggering imports on their bank feeds in FreeAgent. We have reported this issue to our bank feed provider (Yodlee) who are working to restore normal service as a top priority. We will continue to update this incident and really appreciate your patience and understanding whilst we work to resolve this issue. Thank you.
Posted over 1 year ago. May 25, 2018 - 10:47 BST
This incident affected: FreeAgent Web App.