Website image delivery issues

Incident Report for FreeAgent

Resolved

This incident has been resolved.
Posted Jun 08, 2021 - 14:27 BST

Monitoring

Image delivery appears to be working now and our third party provider has informed us that delivery should be stable. We'll continue monitoring the situation and update here if anything changes.
Posted Jun 08, 2021 - 12:10 BST

Update

We are continuing to investigate this issue.
Posted Jun 08, 2021 - 11:24 BST

Update

We are currently experiencing issues with a third party provider which is impacting delivery of images on our customer facing website.
Posted Jun 08, 2021 - 11:22 BST

Investigating

We are currently experiencing issues with a third party provider which is impacting delivery of images on our customer facing website.
Posted Jun 08, 2021 - 11:21 BST
This incident affected: Website.