Issues Setting Up NatWest and Royal Bank of Scotland Direct Feeds
Incident Report for FreeAgent
Resolved
Our partners at RBSG have identified and resolved the issue with their bank feed consent system. Customers should now be able to request new direct feeds between FreeAgent and RBSG (Natwest / Royal Bank of Scotland). The below Knowledge Base articles should help you get started, though please reach out to support@freeagent.com if you require any further assistance.

https://support.freeagent.com/hc/en-gb/articles/115001625570-Video-How-to-set-up-a-Direct-Bank-Feed-NatWest-

https://support.freeagent.com/hc/en-gb/articles/115001765090-Video-How-to-set-up-a-Direct-Bank-Feed-Royal-Bank-of-Scotland-

We really appreciate your patience whilst we worked with RBSG to get things back up and running.
Posted 5 months ago. Jan 31, 2019 - 09:19 GMT
Investigating
Some customers have reported issues setting up new direct bank feeds between FreeAgent and their NatWest / Royal Bank of Scotland bank accounts. The problem arises after logging in at the bank and authorising your transactions to be sent to FreeAgent, after which customers see the following error:

"Sorry! We are unable to connect to your bank.
There is a temporary problem with the bank feed setup service. Please try again later."

We are aware of the above problem and are working with our partners at NatWest / Royal Bank of Scotland to have the issue resolved as a high priority. We'll post updates to this page as they become available.

If you need to account for your transactions urgently, you can download statements from your online banking in .QIF or .OFX format and upload these directly into FreeAgent.
Posted 5 months ago. Jan 29, 2019 - 16:47 GMT
This incident affected: FreeAgent Web App.