Problems With HSBC Business Bank Feeds
Incident Report for FreeAgent
Resolved
After close monitoring of HSBC bank feeds, it appears that HSBC have now resolved the stability issues affecting their online banking platform. All HSBC feeds have imported successfully over the past few hours, and we are therefore marking this issue as resolved. Thank you for your patience and understanding.
Posted 9 months ago. Oct 18, 2018 - 17:19 BST
Update
After further investigation, we've established that HSBC are having issues with their online banking:
https://www.standard.co.uk/news/uk/hsbc-online-banking-down-leaving-customers-unable-to-log-in-to-accounts-a3963256.html

Since FreeAgent's bank feeds gather data from online banking, any issues with the HSBC platform will unfortunately negatively impact FreeAgent feeds. We await a resolution from HSBC's online banking team and will continue to monitor the situation closely. Thank you for your ongoing patience and understanding.
Posted 9 months ago. Oct 18, 2018 - 15:20 BST
Investigating
We're aware that some customers are having trouble importing transactions via their HSBC Bank Feed(s) this morning. We believe this may be related to an update in HSBC's online banking and are working with our feed provider, Yodlee, to investigate as a high priority. No customer action is required at this time. Thank you for your patience.
Posted 9 months ago. Oct 18, 2018 - 10:57 BST