Connection issues across Open Banking feeds
Incident Report for FreeAgent
Resolved
We have been notified that the 3rd party issue affecting Open Banking consents has been resolved, and have confirmed this on our end.

Thank you for your patience whilst waiting for this incident to be resolved
Posted Nov 18, 2022 - 13:47 GMT
Monitoring
We are aware of an issue affecting Open Banking feeds across a range of banking providers.

The issue is out of our control, however, we are monitoring the situation closely.
Posted Nov 18, 2022 - 12:48 GMT
This incident affected: FreeAgent Web App.