Widespread problems with Yodlee bank feeds
Incident Report for FreeAgent
Resolved
Bank feed imports have now been processing successfully for several hours, we are therefore marking this incident as resolved. Thank you for your patience and understanding, we really appreciate it.
Posted Nov 09, 2019 - 17:42 GMT
Monitoring
Yodlee confirmed that the problem was at their end and successfully shipped a fix for it. We are now observing imports for Yodlee feeds succeeding across the board.
Posted Nov 09, 2019 - 16:38 GMT
Investigating
We are seeing widespread connection problems with Yodlee, one of our third-party providers of bank feeds. It looks like this problem is currently affecting all Yodlee bank feeds, and users will intermittently be unable to set up Yodlee feeds or import transactions.

We are working with the engineers at Yodlee to resolve this as a matter of urgency. We appreciate your patience while we work on this, and we will update this page with any progress made.
Posted Nov 09, 2019 - 12:42 GMT
This incident affected: FreeAgent Web App.