Issues with Search
Incident Report for FreeAgent
Resolved
The issue has been fixed. A full re-index is in progress which will ensure the small number of missing search results will be resolved. This process should be complete by midnight tonight.
Posted about 1 year ago. Apr 26, 2018 - 17:13 BST
Monitoring
Search is fully operational again, however some recent changes from this morning may be missing from search results. We are working towards a permanent fix and will re-index everything when we have a fix we are happy with.
Posted about 1 year ago. Apr 26, 2018 - 11:34 BST
Identified
We are experiencing some issues with the search feature in the app. Search results may be incomplete while we work to rectify the issues
Posted about 1 year ago. Apr 26, 2018 - 08:23 BST
This incident affected: FreeAgent Web App.