Ongoing Issues With HSBC Bank Feeds
Incident Report for FreeAgent
Resolved
We've confirmed that the vast majority of our HSBC Bank Feeds are back up and running and are therefore marking this widespread incident as solved.

Some customers reporting occasional errors when importing their latest transactions, though these are normally solved with a simple retry. We will continue to monitor the situation and have plans to integrate directly with HSBC in the coming months.

If you continue to experience persistent issues with your HSBC Bank Feed(s), please reach out via support@freeagent.com and we'll happily take a closer look for you.
Posted 4 months ago. Jan 24, 2019 - 14:36 GMT
Update
The vast majority of our HSBC bank feeds should now be back up and running. For a small subset of users, Yodlee are still encountering intermittent errors in the HSBC online platform, though we're working with Yodlee engineers and FreeAgent customers to troubleshoot and identify solutions. If you're still having problems importing via your HSBC feeds, please rest assured that these issues are being actively investigated.

If you urgently require your latest transactions to be present in FreeAgent, please see our previous post for instructions on how to download your transactions from HSBC's website and upload them into FreeAgent.
Posted 4 months ago. Jan 16, 2019 - 14:56 GMT
Update
We've observed that the vast majority of our HSBC bank feeds are back up and running. A small subset of customers are still having issues and we're actively working with Yodlee to fix the remaining problems. If you're still having problems importing via your HSBC feeds, please rest assured that we're on the case and we'll keep this incident page updated over the coming days.

Should you need to import your bank transactions today, you can download your HSBC transactions from your online banking in QIF or OFX format, which can be immediately uploaded into FreeAgent:

Uploading Bank Transactions:
https://support.freeagent.com/hc/en-us/articles/115001222684-Upload-bank-transactions

When downloading your transactions from HSBC, to prevent transaction duplication, please ensure you select a date range that doesn't overlap with transactions that are already present in FreeAgent. Don't worry, when your bank feed is up and running, it will ignore days for which statements have been uploaded.

We will continue posting updates to this status page as we work with Yodlee and we really appreciate your patience and understanding in this matter. Thank you.
Posted 5 months ago. Jan 04, 2019 - 10:43 GMT
Monitoring
Our feed provider, Yodlee, have applied several updates to their HSBC importer, successfully restoring bank feeds for most of our users. Please try to import from your feed(s) today and let us know if you're still having problems. Thank you and Happy New Year!
Posted 5 months ago. Jan 01, 2019 - 12:58 GMT
Update
This issue is still actively under investigation by Yodlee's engineers. Please see previous updates for further context, including directions of how to manually upload transactions into your HSBC bank account in FreeAgent.

As always, we will update this page over the coming days and really appreciate your patience and understanding.
Posted 5 months ago. Dec 27, 2018 - 10:23 GMT
Update
We continue to work with our feed provider, Yodlee, to restore the functionality of their HSBC Bank Feeds. Yodlee are encountering intermittent errors in the HSBC platform at the moment, though we're working with Yodlee engineers and FreeAgent customers to troubleshoot and identify solutions.

If you urgently require your latest transactions to be present in FreeAgent, please see our original post (below) for instructions on how to download your transactions from HSBC's website and upload them into FreeAgent. We advise scoping your download to a specific date range using HSBC's "Choose custom date range" tab, ensuring you don't inadvertently upload duplicate transactions into FreeAgent.

We'll continue to update this page over the coming days and really appreciate your patience and understanding.
Posted 5 months ago. Dec 24, 2018 - 15:11 GMT
Update
We continue to work with our feed provider, Yodlee, to restore the functionality of their HSBC Bank Feeds. Yodlee are encountering intermittent errors in the HSBC platform at the moment, though we're working with Yodlee engineers and FreeAgent customers to troubleshoot and identify solutions.

If you urgently require your latest transactions to be present in FreeAgent, please see our original post (below) for instructions on how to download your transactions from HSBC's website and upload them into FreeAgent. We advise scoping your download to a specific date range using HSBC's "Choose custom date range" tab, ensuring you don't inadvertently upload duplicate transactions into FreeAgent.

We'll continue to update this page over the coming days and really appreciate your patience and understanding.
Posted 5 months ago. Dec 21, 2018 - 14:26 GMT
Identified
We are aware that some customers are experiencing issues importing their transactions via HSBC Business bank feeds. This issue stems from significant updates to HSBC's online platform, requiring updates from our feed supplier, Yodlee, to provide compatibility with the new HSBC system. We understand how important bank feeds are to our customers and we're working closely with Yodlee to support their internal updates as our highest priority. Should you need to import your bank transactions today, you can download your HSBC transactions from your online banking in QIF or OFX format, which can be immediately uploaded into FreeAgent:

Uploading Bank Transactions:
https://support.freeagent.com/hc/en-us/articles/115001222684-Upload-bank-transactions

When downloading your transactions from HSBC, to prevent transaction duplication, please ensure you select a date range that doesn't overlap with transactions that are already present in FreeAgent. Don't worry, when your bank feed is up and running, it will ignore days for which statements have been uploaded.

We will continue posting updates to this status page as we work with Yodlee and we really appreciate your patience and understanding in this matter. Thank you.
Posted 5 months ago. Dec 19, 2018 - 12:50 GMT
This incident affected: FreeAgent Web App.