Elevated API Errors
Incident Report for FreeAgent
Resolved
This incident has been resolved.
Posted Feb 24, 2020 - 13:13 GMT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Feb 24, 2020 - 13:05 GMT
Identified
The issue has been identified and a fix is being implemented.
Posted Feb 24, 2020 - 13:02 GMT
Investigating
We're experiencing an elevated level of API errors during authentication and are currently looking into the issue. This is also affecting mobile users and certain functions such as explaining bank transactions within the application.
Posted Feb 24, 2020 - 12:54 GMT
This incident affected: FreeAgent Web App and API.