Login issues via the FreeAgent IOS mobile app

Incident Report for FreeAgent

Resolved

This incident has been resolved.
Posted Nov 06, 2024 - 15:55 GMT

Monitoring

A fix has been implemented and we are monitoring the results
Posted Nov 06, 2024 - 09:55 GMT

Identified

The issue has been identified and our engineers are putting together a fix
Posted Nov 05, 2024 - 14:05 GMT

Investigating

Some users who are logging into multiple accounts via the IOS FreeAgent mobile app are experiencing occasional errors. Our engineering team are aware and are working on the issue. We will send out another update by the end of the day
Posted Nov 05, 2024 - 11:43 GMT
This incident affected: Mobile (iOS app).