Issues generating PDFs
Incident Report for FreeAgent
Resolved
This incident has been resolved and PDF generation should be working as normal.
Posted Aug 10, 2023 - 15:32 BST
Investigating
We're currently investigating an issue which is causing issues when generating PDFs.
Posted Aug 10, 2023 - 14:53 BST
This incident affected: FreeAgent Web App.