Degraded performance
Incident Report for FreeAgent
Resolved
This incident has been resolved.
Posted Dec 07, 2020 - 17:11 GMT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Dec 07, 2020 - 13:02 GMT
Update
We are still investigating the issue that caused most customers to see degraded performance. We have put some mitigations in place that should mean the FreeAgent Web App and API are performing at our normal levels while we continue to identify the cause.
Posted Dec 07, 2020 - 12:39 GMT
Investigating
We are currently investigating an issue where some customers are seeing degraded performance.
Posted Dec 07, 2020 - 11:09 GMT
This incident affected: FreeAgent Web App and API.