Smart Capture Delays

Incident Report for FreeAgent

Resolved

Smart Capture service has resumed. Some captures have failed to extract data and may need to be retried, we apologise for the inconvenience.
Posted Apr 07, 2026 - 16:54 BST

Investigating

We're currently investigating an issue with Smart Capture, receipt data extraction is delayed. We will update this page when the issue is resolved.
Posted Apr 07, 2026 - 15:53 BST
This incident affected: FreeAgent Web App, API and Mobile (iOS app, Android app).