Intermittent Bank Feed Connection Problems
Incident Report for FreeAgent
Resolved
We've observed that Yodlee bank feeds are now updating successfully, though we continue to monitor the situation closely. Thank you very much for your patience.
Posted about 1 year ago. Apr 25, 2018 - 15:30 BST
Identified
We're aware that some customers are having issues triggering imports on their bank feeds at the moment. We have traced this to intermittent connection issues between FreeAgent and our bank feed provider, Yodlee. We're working with Yodlee to troubleshoot this issue as a high priority and really appreciate your patience and understanding at this time.
Posted about 1 year ago. Apr 25, 2018 - 12:04 BST