Problems processing background jobs
Incident Report for FreeAgent
Resolved
This incident has been resolved.
Posted Dec 14, 2020 - 09:29 GMT
Monitoring
Background jobs are now processing as normal however there is a small backlog of jobs so some may still be delayed.
Posted Dec 13, 2020 - 09:30 GMT
Investigating
We’re experiencing some issues processing background jobs at the moment - some are being delayed. We’re actively looking into it and will update soon.
Posted Dec 13, 2020 - 09:14 GMT
This incident affected: FreeAgent Web App and API.