Job processing delays
Incident Report for FreeAgent
Resolved
This incident has been resolved.
Posted about 1 year ago. Apr 23, 2018 - 11:43 BST
Monitoring
The job backlog has been cleared and the pipeline is being processed as normal. We are continuing to monitor the situation.
Posted about 1 year ago. Apr 23, 2018 - 09:57 BST
Identified
We are experiencing delays with job processing which is affecting emails, payroll, statement uploads and some recalculations. We are working to correct the issue.
Posted about 1 year ago. Apr 23, 2018 - 07:19 BST